2.0.2でも2.0.1のパッチでOKっぽい

何とか復旧した我が家のホームネットワーク。で、その記念じゃないけど、WordPressを2.0.1から2.0.2へアップグレード。今回はセキュリティー・アップデートなのでupgrade.phpを使う必要なしとの事。ただWaviaeiでは本家版でも日本語のワードカウントをきちんと動作させる為に、Jamさん作成の「A patch for WordPress 2.0.1 to support Asian text in its excerpt constructing functions」でハックしてます。2.0.1用のパッチを2.0.2にも適用してみたところ、特に何も問題なく成功。1つだけ(ファイル名忘れました、ゴメンナサイ)16行くらい位置がずれていたけど、自動認識(?)して成功。パッチを適用した2.0.2を指示通りにアップグレードして無事アップグレード作業は終了です。

Jamさん作成の2.0.1用パッチは2.0.2でもOKっぽいです。